Com0com Running on Microsoft Windows XP, Vista, or Windows 7

From HPSDRwiki
Revision as of 09:06, 26 January 2010 by OZ1HFT (Talk | contribs) (catspec)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

This program is required to allow programs to communicate frequency , mode, CW and PTT data. It is required software that must be installed to operate the digital modes using Fldgi. Learn about and install com0com.